www.epsonianos.com
Diciembre 18, 2014, 10:20:13 *
Bienvenido(a), Visitante. Favor de ingresar o registrarse.
¿Perdiste tu email de activación?

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias: NO publicaciones en servidores de descargas, ni sitios externos.

Pues recibimos una advertencia de parte de Google que pueden bloquearnos por publicar contenidos de Rapidshare. Asi que estaremos eliminando todos los links a sitios de descargas, por favor si necesitan publicar algun archivo no lo hagan en enlaces externos que puede pensarse sean publicaciones de pirateria.

Todos los enlaces externos seran eliminados y seran revisados y unicamente se restauraran los que no tengan problemas legales.

Si desean compartir algun archivo que no viole derechos de autor pueden hacerlo como datos adjuntos.

Gracias y disculpas por las molestias.

Ronald Caracun.
 
   Inicio   Ayuda Ingresar Registrarse  
Páginas: [1] 2 3 ... 10
 1 
 en: Diciembre 16, 2014, 10:08:43  
Iniciado por Caracun - Último mensaje por NotBugMe
¿Y al final que fue de esto? Por que el ultimo mensaje que publicaron es de 2012 y ambas paginas del proyecto están caídas.
En el improbable caso de que alguien tenga algo mas o menos planificado, ¿no se podría revivir el proyecto mediante crowdfunding o algo de eso? Quizás así se podrían obtener suficientes fondos para aunque sea armar un prototipo.

 2 
 en: Diciembre 16, 2014, 09:45:15  
Iniciado por PEPE21 - Último mensaje por madhatter1987
hola buena noche desde mexico, tengo un detalle con una t22, hace poco se me rompio un cable flex d elos que van conectados al cabezal, intente pegarlo y funciono (soldadura a base de aire caliente, se mustra buena conuctividad) sin embargo al moemnto de conectarlo y armar la impresora, arranca por primera vez la impresora y al momento de imprimir me muestra las dos luces parpadeando (la de power y la de tinta) apague lamaquina y al encendera no hace nada va directo a las luces parpadeantes, alguna idea de que esta mal...?

 3 
 en: Diciembre 16, 2014, 12:46:06  
Iniciado por dysrec - Último mensaje por marcelo machado
Hola tengo la xp 401 y me dejo de prender la pantalla de bienvenida. La que me prende y se apaga es la de power. Esto me sucedio despues de que le pase el programa de firmware para volverla a la version anterior. Agradezco si alguno me puede ayudar. Gracias!

 4 
 en: Diciembre 11, 2014, 08:42:33  
Iniciado por ignaciocam - Último mensaje por berna11
hola, me podrás ayudar con el reseteador para la epson xp211

 5 
 en: Diciembre 11, 2014, 08:36:48  
Iniciado por jersonpump - Último mensaje por berna11
hola a todos, alguien me puede decir en donde conseguir el reseteador xp 211.gracias a todos

 6 
 en: Diciembre 11, 2014, 09:01:12  
Iniciado por joehack - Último mensaje por daymon
Reiniciar EPSON RX500 :
Apaga la impresora
Presiona y mantén presionado los siguientes botones:
On/Off, Load/Eject, Stop, B&W, Color.
Continua hasta que aparece: "Init Eeprom" en la pantalla de la impresora
Presiona Color para borrar la protección de contador.

 7 
 en: Diciembre 05, 2014, 01:29:00  
Iniciado por ignaciocam - Último mensaje por ignaciocam
estimados soy tecnico epson y ofresco mis servicios en ayuda a la comunidad estare atento a sus comentarios y poder guiarlos

 8 
 en: Diciembre 04, 2014, 11:43:29  
Iniciado por martinche - Último mensaje por donanferrojas
buenos dias amigos ALGUIEN TIENE POR FAVOR EL RESET PARA LA EPSON STYLUS NX 127 LES ESTARIA MUY AGRADECIDO. SALUDOS 

 9 
 en: Diciembre 04, 2014, 12:03:48  
Iniciado por Albanta - Último mensaje por gaston9093
Hola amigos tengo una impresora HP photosmart c3180 que no reconoce cartucho despues de recargarlo o lo reconoce pero vacios.-

Alquien sabe que puede estar pasando Huh

Cuando lo lleve a recargar los probaron y anduvieron sin problemas.-

Los cartuchos son HP92 para el negro y el HP93 para el color.-

Gracias

 10 
 en: Noviembre 29, 2014, 12:28:19  
Iniciado por somainfo - Último mensaje por Alf2014
Saludos.

Hace casi ya dos años decidi usar cartuchos recargables en mi EPSON STYLUS 65. Al principio, una maravilla, las impresiones eran tan buenas como los cartuchos originales. Luego con el pasar de los meses perdi resolución en los cartuchos de color, hasta que ya no imprimieron mas. Desde hace 6 meses solo imprimo en negro y la calidad es cada vez peor, por lo que intuyo que esto ha sido una progresiva obstrucción de los cabezales por tinta de mala calidad.
Compre un liquido solvente y lo inyecte por cada cabezal con una jeringa de 10 ml, lo deje unos minutos, lo succione  de regreso y deseche, 4 o 5 veces con intervalos de 10 minutos. Esto lo hice en todos los cabezales, y siguiendo el ejemplo que daban en un video de youtube. Los de colores siguieron inutiles y el de tinta negra tuvo apenas una mejoria leve.
Hace dos semanas se le rompio la correa que mueve el carro y la lleve a reparar. Fue reparada pero ahora no imprime nada de nada, la pagina sale en blanco. La impresora hace el movimiento como si imprimiera pero no sale nada de tinta. Alguna sugerencia?
Si es que estan tapados los cabezales: alguien puede decirme como puedo recuperar los cabezales? que hice mal? debo dejar el liquido solvente durante varios dias en cada cabezal? quien ha realizado este procedimiento con liquido limpiador y le ha salido bien y como seria la manera correcta?
Gracias anticipadas por las respuestas.

Páginas: [1] 2 3 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2006-2007, Simple Machines XHTML 1.0 válido! CSS válido!