LX-300

(1/9) > >>

Caracun:
Todos sobre esta impresora.

epsonianos:
Que tal, el problema es este tengo dos maquinas algo viejas (las misma de mis problemas de antes) bueno son casi gemelas tienen win 98 y solo una de las dos tiene todos sus drivers (video audio) la otra solo tiene lo minimo (win 98, office profesional y mas nada) las maquinas estan en oficinas solo para escribir e imprimir, las dos tienen impresoras Epson Lx300 instaladas, el problema es que aleatoriamente las impresiones en las dos maquinas se corren dañando asi la impresion,cuando digo se corren es que estan imprimiendo bien y de pronto alguna linea se monta encima de otra y no se que hacer al respecto, como no se nada de impresoras le dije al men que le mandara a hacer el mantenimiento y se lo hicieron, supuestamente quedo bien pero cuando menos piensan sale el error de impresion, las impresoras cuando las instale son de esas que uno puede escojer de una lista de win 98 osea que ya viene preinstaladas en win 98 y alguna ves baje los drivers pero siguieron igual.  no se que pueda hacer, si alguien sabe que puede ser esto que por favor me explique si es de la impresora en lo posible me de alguna explicacion para tener bases a la hora de dar mi concepto. Agradesco de su ayuda y ojala respondan pronto.
Descripcion PCs: Amd k6 (tm) 3d Processor a 150 mhz, 64 MB, DD de 10 GB, la board es una pcchips m598LMR
Alguien me comento que eran problemas de la lx300 y que le actualizara el bios pero no se si esto sea la solucion. Gracias

somainfo:
Cita de: "epsonianos"

... el problema es que aleatoriamente las impresiones en las dos maquinas se corren dañando asi la impresion,cuando digo se corren es que estan imprimiendo bien y de pronto alguna linea se monta encima de otra ...

...Alguien me comento que eran problemas de la lx300 y que le actualizara el bios pero no se si esto sea la solucion. Gracias...


Si una línea se monta sobre otra, significa que la tracción del papel ha fallado y que no llegó a despalzar hacia adelante la hoja para la siguiente línea.
Este es un problema generalmente mecánico.
Puede deberse a que algún engranaje tenga un diente dañado (lado derecho de la impresora, mira a través del espacio que deja libre la tapa) ó bien que ese supuesto engranaje esté tan sucio de polvo comprimido por el paso de los años que no logre "hermanar" correctamente con su compañero.
Otro caso de origen mecánico es que se trate de papel suelto y que el rodillo de presión esté sucio o no haga presión suficiente (luego el papel resbala y se produce el "montaje" o bien el papel termina torciéndose y la impresión resultante es oblicua)

En ambos casos lo correcto será una buena limpieza.
(en el caso de presión insuficiente podría ser necesario cambiar alguna pieza)

Un caso más es que el papel este sucio con tierra o polvo. Dicha suciedad haría que la fricción del rodillo resultara ineficiente. En ese caso habría que buscar la razón de que ese papel acumule suciedad. Una idea es la de una ventana abierta y que la corriente de aire estuviera ensuciando el papel por contaminación de la calle.

El problema de actualización de BIOS en la LX300 era para solucionar otro tipo de problema. No se aplica en tu caso... además, el problema de BIOS se daba casi exclusivamente en los modelos de 110V que se importaron a la Argentina. Los de 220V generalmente ya traian el BIOS correcto.

G.A.Les.:
Cita de: "epsonianos"

Que tal, el problema es este tengo dos maquinas algo viejas (las misma de mis problemas de antes) bueno son casi gemelas tienen win 98 y solo una de las dos tiene todos sus drivers (video audio) la otra solo tiene lo minimo (win 98, office profesional y mas nada) las maquinas estan en oficinas solo para escribir e imprimir, las dos tienen impresoras Epson Lx300 instaladas, el problema es que aleatoriamente las impresiones en las dos maquinas se corren dañando asi la impresion,cuando digo se corren es que estan imprimiendo bien y de pronto alguna linea se monta encima de otra y no se que hacer al respecto, como no se nada de impresoras le dije al men que le mandara a hacer el mantenimiento y se lo hicieron, supuestamente quedo bien pero cuando menos piensan sale el error de impresion, las impresoras cuando las instale son de esas que uno puede escojer de una lista de win 98 osea que ya viene preinstaladas en win 98 y alguna ves baje los drivers pero siguieron igual.  no se que pueda hacer, si alguien sabe que puede ser esto que por favor me explique si es de la impresora en lo posible me de alguna explicacion para tener bases a la hora de dar mi concepto. Agradesco de su ayuda y ojala respondan pronto.
Descripcion PCs: Amd k6 (tm) 3d Processor a 150 mhz, 64 MB, DD de 10 GB, la board es una pcchips m598LMR
Alguien me comento que eran problemas de la lx300 y que le actualizara el bios pero no se si esto sea la solucion. Gracias


Estas viejas impresoras poseen regulacion de grosor de papel, si esta mal regulado puede que la hoja patine o se trave (depende de que si esta muy suelta o muy apretada ). Prova con eso, la regulacion se hace con alguna palanquita que casi siempre esta en algunos de los lados.

Ramses:
Hola, yo, en lo personal descartaría que fuera Bios o trabada de papel, he visto ese error, no hay trabada de papel, no se atranca ni nada, es como que imprime 2 renglones en el mismo pero en la misma pasada del cabezal, me paso con programas de DOS en Windows, se lo atribuyo un poco al spool de impresión del Windows, que para programas de DOS no lo maneje bien, todavía estoy investigando, me pasó hace unos dias, le tengo que encontrar la solución y después lo comento acá. Saludos.

Navegación

[0] Índice de Mensajes

[#] Página Siguiente