www.epsonianos.com
Septiembre 30, 2014, 05:51:57 *
Bienvenido(a), Visitante. Favor de ingresar o registrarse.
¿Perdiste tu email de activación?

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias: NO publicaciones en servidores de descargas, ni sitios externos.

Pues recibimos una advertencia de parte de Google que pueden bloquearnos por publicar contenidos de Rapidshare. Asi que estaremos eliminando todos los links a sitios de descargas, por favor si necesitan publicar algun archivo no lo hagan en enlaces externos que puede pensarse sean publicaciones de pirateria.

Todos los enlaces externos seran eliminados y seran revisados y unicamente se restauraran los que no tengan problemas legales.

Si desean compartir algun archivo que no viole derechos de autor pueden hacerlo como datos adjuntos.

Gracias y disculpas por las molestias.

Ronald Caracun.
 
   Inicio   Ayuda Ingresar Registrarse  
Páginas: 1 ... 5 6 [7]
  Imprimir  
Autor Tema: No imprime uno o varios colores.  (Leído 34798 veces)
anya24
Newbie
*
Mensajes: 1


« Respuesta #90 en: Septiembre 26, 2009, 07:20:20 »

me estoy volviendo loca tengo una pro 4800 que no imprime nada, ya le di varios ciclos de limpieza desde la computardora y desde la maquina y nada, no imprime pero nada, estoy muy desconsolada pues no se que hacer me estoy volviendo loca! solo deje de utilizarla 15 dias y veo que en los condcutos de la tinta hay burbujas, se que ese es el problema pero como hago para solucionarlo?
deverdad les agradeceria su ayuda! me urge
En línea
harryz
Newbie
*
Mensajes: 1


« Respuesta #91 en: Diciembre 19, 2009, 11:19:39 »

hola a todos soy nuevo aqui y veo que hay muchas soluciones espero puedan ayudarme necesito el programa para resetar mi tx300f epsom ya que me dice que las almuadiillas llegaron al final de su vida util y ya estoy desesperado espero puedan ayudarme no encuantro ese programa buscando solo he encontrado el de la tx100 si alguien lo necesita m avisa y muchas gracias
En línea
ericalberto
Newbie
*
Mensajes: 1


« Respuesta #92 en: Febrero 25, 2010, 09:22:32 »

Saludos, me da gusto encontrar un sito donde hablar sobre nuestras impresora.

Yo trabajo com presoras EPson en la actualidad tengo 3, una Stylus pro 7800 y 2 Stylus pro 7880, en ambas uso tinta para sublimacion y tengo constantes problemas con los injectores tapados, probare lo del CIF, y luego les aviso. Si alguno tiene alguan recomendacios se los agradecere.

Saludos,
Eric
En línea
jor1
Newbie
*
Mensajes: 10


« Respuesta #93 en: Agosto 21, 2010, 10:37:25 »

Destapar con Cif limpiavidrios es muy bueno y economico.  Por lo menos a mi con tinta normal, soluble en agua, me ha resultado muy bien.  Una jeringa, una goma para que entre ajustada en el cabezal y bien pegada a la jeringa ( sin aguja por supuesto).

Primero se sacan la tinta antes por succion con la jeringa que tiene el cabezal.  Se llena la jeringa con Cif y presiona lento dentro del cabezal, se deja remojar unos minutos.  Se extrae y se llena varias veces Cif dentro del cabezal.  Eso deberia dar resultados.  Si no, dejar remojando varias horas e intentarlo de nuevo.

saludos
En línea
INEPTO
Newbie
*
Mensajes: 6


« Respuesta #94 en: Agosto 24, 2010, 02:55:18 »

Saludos a todos, compre una impresora t50, despues de aberse terminado los colores originales, coloque unos autorreseteables con tinta y todo bien, pero una ves que rellene estos cartucho empece con problemas ya que el color amarillo dejo de salir y no he logrado destaparlo. Alguna sugerencia por favor.
Tambien les pido si alguien sabe de un centro de servicio en el Estado de México, cerca de Atizapan de zaragoza, que pueda ayudar a resolver el problema y tambien si es bueno el sistema de tinta continuo. Gracias
En línea
fredtm1
Newbie
*
Mensajes: 1


« Respuesta #95 en: Agosto 27, 2010, 03:24:45 »

AMIGOS:



TENGO UN PROBLEMA REFEO CON LA MULTIFUNCIONAL TX 105, NO ME FUNCIONAN LOS CARTUCHOS, ME DICE QUE NO LE QUEDA TINTA, O QUE NO LOS RECONOCE, AUN CUANDO NO HAN SIDO USADOS NI LA MITAD DE SU VIDA UTIL(NO SE SI ME PASA POR USAR LA IMPRESORA CON CARTUCHOS ALTERNATIVOS), LE HICE UNA LIMPIEZA MANUAL DE LOS INYECTORES, Y NADA, ADEMAS ME SALEN ZONAS CON LINEAS HORIZONTALES EN BLANCO EN EL TEXTO IMPRESO CUANDO SI ME AGARRÓ LA TINTA LA ULTIMA VEZ..NO SE QUE HACER, TAL VEZ NECESITE DESBLOQUEARLA...PORFA AYUDENME



FREDDY
En línea
drakiux
Newbie
*
Mensajes: 2


« Respuesta #96 en: Enero 07, 2011, 11:44:41 »

Hola a todos, bueno explico mi caso
Me he comprado una Epson t50 y bueno cuando imprimo una imagen con la opción de calidad  texto e imagen, las imágenes me salen con unas rayas horizontales tenues.
Pero imprimiendo en calidad foto si me salen bien
en el test de inyectores me sale bien Osea los cabezales están destapados es raro no se cual podría ser la causa.
A alguien le ha pasado algo parecido.
Espero sus comentarios Gracias.

En línea
MrMaxLP
Newbie
*
Mensajes: 1


« Respuesta #97 en: Octubre 28, 2011, 11:50:27 »

Hola,

Tengo una Epson T1110 y una T33 (ambas son de 5 cartuchos (2 negros)).
Ambas tienen Kit de tinta continua.

A los 8 meses de tener la T111O dejo de imprimir UNO de los dos negros, osea el test de inyectores sale perfecto salvo que en la columna de uno de los negros no imprime nada (ni una sola linea), eso ocasiona que cuando intento imprimir algo con negro, este salga entrecortado. Intente con la típica limpieza de cabezales pero no hay diferencia. Estoy convencido de que es algo eléctrico/electrónico.
No tira ningún tipo de error, imprime como si nada, pero el negro sale entrecortado.

Esa impresora quedo guardada esperando encontrar la solución y compramos una T33, la cual funciono durante 10 meses perfectamente hasta que ayer empezó a fallar el color negro y le paso lo mismo que a la T1110 test de inyectores perfecto salvo que la columna de uno de los negros esta muerta.


No se que hacer, no las quiero tener que tirar, tengo el optimismo de pensar que es un problema común de las que traen dos negros. No tendrán fusibles independientes?.
Que opinan?

Desde ya muchas gracias.

Cristian de La Plata.
En línea
politox
Newbie
*
Mensajes: 4


« Respuesta #98 en: Noviembre 03, 2011, 10:41:13 »

Mi caso:

tengo una c-40UX... la he desmontado los inyectores, los he dejado toda la noche remojados en alcohol... he vuelto a montarlo todo una vez seco y estoy peor que antes, antes me salia en el test de inyectores una pequeña marca del amarillo, ahora no sale nada de nada, deja la hoja completamente blanca..... cuando hace la limpieza veo que la manguerita chupa tinta, se mueve tinta por la manguerita, y el deposito se queda manchado de tinta negra, incluso cuando limpio el deposito con una servilleta, hago limpieza y aparece manchada, lo que me da que pensar que si que sale tinta pero luego a la hora de imprimir ni gota... que puede ser esto? soluciones por favor me estoy volviendo loco con tanto desmontaje y montaje... gracias
En línea
G.A.Les.
Colaboradores
Newbie
*****
Mensajes: 100


« Respuesta #99 en: Noviembre 04, 2011, 12:32:02 »

Mi caso:

tengo una c-40UX... la he desmontado los inyectores, los he dejado toda la noche remojados en alcohol... he vuelto a montarlo todo una vez seco y estoy peor que antes, antes me salia en el test de inyectores una pequeña marca del amarillo, ahora no sale nada de nada, deja la hoja completamente blanca..... cuando hace la limpieza veo que la manguerita chupa tinta, se mueve tinta por la manguerita, y el deposito se queda manchado de tinta negra, incluso cuando limpio el deposito con una servilleta, hago limpieza y aparece manchada, lo que me da que pensar que si que sale tinta pero luego a la hora de imprimir ni gota... que puede ser esto? soluciones por favor me estoy volviendo loco con tanto desmontaje y montaje... gracias

Hola, las causas pueden ser unas cuantas,

1. Conectaste mal el flexible (cable plano) al cabezal
2. Te quedo mojado el cabezal cuando lo conectaste por lo que:
     Se te quemó el fusible f1 que protege al cabezal de cortocircuitos, con suerte remplazandolo o puenteandolo (poco recomentado) pueda llegar a funcionar
     Se te quemo directamente el cabezal.

Suerte con eso.

PD: no se donde pueda estar el fusible en tu impresora, pero si lo buscas es como un pequeño cuadradito de unos 2mm que tiene escrito f1 al lado en la plaqueta.
En línea

El saber no ocupa lugar, pero sí tiempo!

           El Gringo G.A.Les.
politox
Newbie
*
Mensajes: 4


« Respuesta #100 en: Noviembre 05, 2011, 06:06:18 »

gracias por contestar... te cuento.. he encontrado el fusible y poniendo el voltimetro en medidor de continuidad cuando pongo lo pongo en las 2 puntas pita, eso quiere decir que está cerrado, si estuviera abierto no pitaria, supongo...por lo que creo que descarto el f1...

el problema seguramente esté en el cabezal, al desmontarlo saqué un pequeña plaquita, donde conecta el cable plano y una de las patillas se me rompió ahora no sé si hace contacto bien con el cable plano de circuito que lleva dentro del cabezal... nosé si me explico:

veo 3 partes electricas en el cabezal:
1 el cable plano, no tiene mucho misterio se conecta hasta dentro y ya
2 el circuito donde se conecta este cable plano, tiene el conector del cable plano 4 pequeños componentes y por detras los contactos conce va la 3ªpieza
3 tercera pieza que es un cable plano de circuito donde se conecta la plaquita, pero el problema que la conexion es por contacto, es decir no hay ningun tipo de sujenccion, por lo que una vez quitado no sabes a ciencia cierta si está haciendo contacto ahora o no... como se me rompió una pestañita, lo he fijado con un rollito de cinta aislante haciendo presion.

nosé que puede pasar ahora, si es factible comprar un inyector, o por la antigüedad de la makina tirarla y comprar una nueva, porque la he desmontado varias veces y mas de la cuenta y de imprimir un poquito de amarillo a pasado a sacar la hoja blanca completamente, creo que se ha fastidiado del todo,

he limpìado dejando el cabezal en remojo en alcohol una noche, lo he montado despues de toda una mañana secandose, por lo que descarto el corto por humedad
he desmontado la placa y el f1 midiendo con el tester continuidad, este pita, por lo que descarto f1

lo unico que se me ocurre son 3 cosas:
1 no he limpiado bien el cabezal y sigue atascado(pero antes salia amarillo y ahora nada de nada)
2 al quitar la pequeña plaquita del inyector ahora no hace contacto y por eso no imprime
3 cabezal está en corto y es para tirar

P.D a todo esto si hago limpieza de cabezales, la bomba absorbe tinta que veo pasar por los tubito transparentes hacia el dopsito, y deja manchado de negro el deposito..... soluciones, recomendaciones, donde conseguir un inyector baratito, cualquier cosita gracias
En línea
GRIMLORD
Colaboradores
Newbie
*****
Mensajes: 163



« Respuesta #101 en: Noviembre 08, 2011, 04:39:01 »

He leido tu caso con atencion, lo mejor seria que no compraras un cabezal nuevo de estar dañado ese, no se equipara el gasto que haras por uno nuevo ya que por ese mismo precio o menos segun el caso, tendrias una impresora nueva.
En línea

Yo peleo por los usuarios!!
amici
Newbie
*
Mensajes: 1


« Respuesta #102 en: Octubre 03, 2012, 11:47:09 »

Antes que nada quiero aclarar algunas palabras en la epson solo existe un cabezal no existen cabezales el cabezal es la parte de abajo donde sale la tinta la  laminita  de la parte de abajo y donde ensamblan los cartuchos son los inyectores o pibotes bueno aclarado quiero decirles que me puse a desbaratar cabezales (aclaro una cosa es desarmar el cabezal y otra  quitarlo de la impresora)  tenia de varios modelos para ver su funcion por dentro son sencillos de abrir sin dañarlo lo que descubri que jamas los inyectores se tapan y lo comprobe en 10 cabezales que tenian años que  lo que se tapa es el cabezal la laminita de abajo y por mas que le puse todos los liquidos destapacabezales y formulas  u otros tipos de liquidos  hata calientes que dicen que les funciono dejandolo no un dia sino una semana jamas se destapan y solo puse a remojar la pura laminita suelta es decir el cabezal ,ami parecer esos metodos que andan es solo pala limpiar los inyectores para extraerles la tinta usada pero no para destapar y si destapa es porque no la tenian por mucho tiempo en desuso la unica solucion es darle limpieza al cabezal continuamente para evitar que se tapen . en una oportunidad subire fotos de un cabezal desarmado de las cx todos los modelos,tx todos los modelos llevan el mismo cabezal  para que vean que si se pueden abrir sin dañarlo y comprueben que los inyectores rara vez se tapan lo que se tapa es el cabezal .
En línea
Páginas: 1 ... 5 6 [7]
  Imprimir  
 
Ir a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2006-2007, Simple Machines XHTML 1.0 válido! CSS válido!