www.epsonianos.com
Octubre 21, 2014, 07:55:53 *
Bienvenido(a), Visitante. Favor de ingresar o registrarse.
¿Perdiste tu email de activación?

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias: NO publicaciones en servidores de descargas, ni sitios externos.

Pues recibimos una advertencia de parte de Google que pueden bloquearnos por publicar contenidos de Rapidshare. Asi que estaremos eliminando todos los links a sitios de descargas, por favor si necesitan publicar algun archivo no lo hagan en enlaces externos que puede pensarse sean publicaciones de pirateria.

Todos los enlaces externos seran eliminados y seran revisados y unicamente se restauraran los que no tengan problemas legales.

Si desean compartir algun archivo que no viole derechos de autor pueden hacerlo como datos adjuntos.

Gracias y disculpas por las molestias.

Ronald Caracun.
 
   Inicio   Ayuda Ingresar Registrarse  
Páginas: 1 2 3 [4] 5
  Imprimir  
Autor Tema: Sistemas Continuos de Tinta (CIS) para Epson  (Leído 31755 veces)
songus
Newbie
*
Mensajes: 1


« Respuesta #45 en: Noviembre 13, 2007, 02:55:36 »

Hace aprox. tres meses compre e instale un CIS en una Epson R270 Nueva y anduvo muy bien.Hace algunos dias me pasa lo siguiente:si dejo de imprimir digamos por un dia o dos,las mangueras se llenan de aire y la impresora empieza a no imprimir algunos colores.Lo soluciono sacando los cartuchos,aspirando con jeringas la tinta y despues de dos o tres ( o cuatro ) limpiezas la impresora imprime de lujo.Y asi de nuevo a los dos dias.(hago esto ya que la limpieza sola no basta..)
Por ahi lei que las mangueras NO DEBERIAN TENER AIRE ,pero evidentemente algo pasa en mi sistema.
Es normal esto o hay alguna entrada de aire por algun lado? seran las gomitas de los cartuchos?
Los frascos estan al nivel de la impresora y la tinta esta por la mitad....sera que siempre tendrian que estar llenos?
Algun tip ??

Desde ya gracias.
En línea
canofr
Newbie
*
Mensajes: 1


« Respuesta #46 en: Noviembre 23, 2007, 05:46:27 »

Que tal amigos, mi dilema es el siguiente:
Tengo 2 sistemas de tintas continua, parea epson c67 y cx4700, tiene 3 meses que compré el primero y mes y medio el segundo, ahora, al poco tiempo de comprar el sistema falló el cartucho azul, como al mes de comprarlo, pero pensé que debido a que no son cartuchos originales provocaba esa falla, que mposiblemente había una burbuja de aíre en als mangueras, pero no pasó de allí solo hice limpieza y se acabó, despues volvió a pasar y pensé que había sido por que he movido mucho la impresora y probablemente había descalibrado cabezales, hice mantenimiento, y ya, ahora hace 2 días, estaba imprimiendo unos tripticos, aclaro que uso mucho la impresora en ocaciones, debído a que imprimo propaganda, imagenes, etc etc etc, para la escuela de mi suegra, entonces 2 noches atrás dejó de funcionar, eñl azul no imprime por ningun motivo, tengo que jalar la tinta a través de cartucho con las geringas, pensé que podía ser que el paso del aíre estubiera tapado con tinta, lo limpie, limpie el cabezal, esponjas, etc etc etc, y comenzó a pintar nuevamente, pero dejaba de pintar si imprimo un dibujo con mucho color, ahora ¿por qué?, al vaciar las manguera y tanque azul, me di cuenta de algo, cuando lo coloqué nuevamente, e hice proseso de limpieza para que la tinta subiera por la manguera vacía (ya me sospechaba que el problema era el siguiente), esta no subía, si subía era solo una muy pequeña parte, entonces cuando noté que no había presión, así que jalé la tinta desde la abertura que el cartucho tiene el la espalda, y lo curioso es que si la jala, el problema es cuando haces limpieza, tapas la parte posterior del cartucho, por que jala la tinta la impresora, pero cuando imprimes dibujos o imagenes grandes, se acaba la tinta que está en los inyectores y deja nuevamente de imprimir el azul, despues obcervé que la tinta se regresaba al contenedor, no pormanecía en las mangueras, limpie la entrada del aíre, ahora ya no se regresa la tinta, pero sigue sin imprimir, conecté a otra imp`resora el sistema, pero igual no funciona el azul nada más, los chips funcionan, los detecta, resetea, entonces supongo el problema está en el contenedor, en las mangueras o en el cartucho, pero ya no se que mas hacer, el cuate que me las vendió de mercado libre, soy de méxico por cierto, no contesta sus llamadas, su seudonimo es urotoman, para que aquellos que sean de méxico no cpmpren con esta persona, atiende muy bien pero cuando se trata de problemas la garantía de un año vale para pura mad...., en fin ¿alguno de ustedes ha tenido problema similar?, alguien sabría como solucionarlo?, o comoa yudarme, por que el paso que quiero seguir el vaciar los tanques, lavarlos, hacer que pase agua por las mangueras y cartuchos para limpiar, no sé, antes de ahcer esto quisiera una ayudadita u opinion, les agradezco de antemano, seeya.
Hola.

Yo tambien le compre a urotoman un sistema de tinta continua para una impresora C67. He de comentarte que fui personalmente a recoger el sistema de tinta continua y se tardo en armarlo, posteriormente le hecho tinta a los depositos de una calidad media. Me entrego el sistema y me lo lleve. Posteriormente, purge los cartuchos y que paso?, todos funcionaban menos el Azul!, y creo que no fui el unico.
Segun yo purgue los cartuchos por una gomas que se pueden quitar facilmente, y metia la jeringa en el deposito azul y extraia todo el aire que contenia, lo tapaba, y volvia a imprimir, pero seguia con la falla el deposito de tinta azul. Un dia medio enojado y harto de problema hice lo siguiente:

1.- Llene todo el deposito de tinta azul.
2.- Prepare un recipiente en el cual hechar la tinta que sacaria del cartucho.
3.- Acople la ventosa a la jeringa y destape el cartucho por la goma.
4.- Acople la ventosa al unico orificio de purga del cartucho y me dispuse a sacar la tinta a presion.
5.- Cada vez que metia la jeringa, veia que ese cartucho en especial, contenia mucho aire, no se si por algun componente defectuoso o que.
6.- Muchos de nosotros, pensamos que cuando sale tinta por la jeringa, se omite que el cartucho esta listo. Pero en este caso, me daba cuenta, que bastaba con subir el piston de la jeringa, cuando veia "burbujear" la tinta y ahi es cuando aplicaba una determinada altura y la dejaba estatica para que asi sacara las burbujas de aire.
7.- En cada sacada de tinta, esta misma se vacia en un deposito limpio para volver a llenar el recipiente.
8.- Se repite el paso del 1 al 8 hasta ver que en verdad, cuando sale la tinta hasta la jeringa, salga sin burbujas.

He de comentarte que estuve contactando al vendedor y no me respondio cuando tuve problemas. Asi es que ni modo, no me quedo de otra mas que ver que onda y aplicar el metodo anterior. Si tienes cualquier duda o requieres de ayuda adicional, favor de contactarme al correo: canofr at hotmail.com

Hasta la fecha estoy feliz con mi sistema de tinta continua y no he tenido fallos. Todo normal y la tinta de todos los colores asi como de la negra, fluye sin contratiempos.

Recibe un cordial saludo.

Espero te sirva la informacion.
En línea
alexanderr9
Newbie
*
Mensajes: 17


« Respuesta #47 en: Noviembre 27, 2007, 07:10:06 »

tengo una impresora epson c79, con el sistema continuo de tinta, funciono bien al principio pero ahora me pide que cambie el cartucho negro por uno original, he usado es SSC pero no soporta el chip, ¿como puedo solucionar esto?

Gracias de antemano

intenta limpiar los contactos del chip quiza estan un poco enpolvados, engrasados o entintados y por eso no reconoce el cartucho, observa si el chip esta en su sitio quiza se movio, observar que el sistema este bien asentado y ajuste correctamente si nada funciona intenta ponerle cartucho original si asi si hace buena cara y funciona puede ser que en alguna ocasion te pregunto si deseabas utilizar el tal cartucho tal que no es epson y le diste opcion no intenta volver a probar el cis despues de quitar el cartucho original si te vuelve a preguntar darle opcion si si nada de esto funciona posiblemente el chip del CIS se J..dio si este es el caso la solucion es comprar un chip autoreseteable y cambiarselo...

suerte
En línea
serpof
Newbie
*
Mensajes: 8


« Respuesta #48 en: Diciembre 19, 2007, 07:33:23 »

Hola amigos, soy nuevo en el foro, pero viejo usuario de Epson (o víctima) y, a  pesar de tener muchos inconvenientes, de todo lo que hay dando vueltas en el  mercado es "la menos peor" por eso la seguimos usando. Las únicas que me han dado cientos de impresiones casi perfectas, baratas y prácticamente sin problemas son mis queridas stylus 600 que todavía las tengo en funcionamiento. Ahora acabo de comprar una Photo R290 con sistema continuo ya colocado por el que me la vendió (www.sistemacontinuo.com.ar) que me brindaron una muy buena atención post venta.
Me gustaria ya conseguir el reseteador , porque pienso hacerla trabajar mucho en este verano. Desde ya les agradezco mucho.
Sergio
« Última modificación: Diciembre 19, 2007, 07:37:29 por serpof » En línea
TONNY
Newbie
*
Mensajes: 1


« Respuesta #49 en: Enero 20, 2008, 12:27:35 »

hola yo tambie tengo una 290 y se me bloqueo no puedo conseguir el reset adjustment program u otro el ssc no sirve si lo conseguiste me lo pasarias o alguien me lo pasaria muchisimas gracias
En línea
ciberinside
Newbie
*
Mensajes: 1


« Respuesta #50 en: Mayo 29, 2008, 07:57:48 »

Hola.
 Espero que esto te sirva. Si la impresora te reconoce los cartuchos el problema debe estar en los contenedores de tinta. Asegurate de tener los niveles correctos de tinta para no tener problema con el flujo de tinta hacia los cartuchos. Del lado del filtro de aire debes tener la menor cantidadde tinta posible y del otro lado entre 2 y 2,5 cm de altura por lo menos. Eso hace que la tinta no vuelva a los contenedores.
 Espero que te sea de utilidad, yo tengo un sistema continuo y el que me los vendio me paso unos instructivos para la instalacion y el mantenimiento.
Saludos.
En línea
el_glorioso
Newbie
*
Mensajes: 1


« Respuesta #51 en: Agosto 01, 2008, 06:35:10 »

Bueno, aca les dejo, si les interesa, dos manuales donde explica, como debemos armar nuestro sistema continuo de tinta, no es tan dificil, espero que les sirva. Un saludo  Sonreir  Enojado
En línea
daddynitro
Newbie
*
Mensajes: 1


« Respuesta #52 en: Septiembre 01, 2008, 03:49:15 »

Hola A Todos!!!: estoy viendo que hay un sistema de cartuchos recargables autoreseteables,osea sin mangueritas ni depósitos de tinta.Alguien sabe si el sistema es bueno?.Tengo una C63
Gracias!!!!! Sonreir
En línea
FACTORY
Newbie
*
Mensajes: 10


« Respuesta #53 en: Septiembre 22, 2008, 12:35:43 »

HOLA AMIGOS LES COMENTO QUE TENGO UNA 8300 CON SISTEMA DE TINTA CONTINUA DEREPENTE EL COLOR NEGRO COMENZO A FALLAR SAQUE EL CARTUCHO Y ABSORBO CON LA JERINGA LO PONGO Y VUELVE A FUNCIONAR, EL PROBLEMA IMPRIMO 10 HOJAS Y NUEVAMENTE FALLA, QUE PUEDO HACER AMIGOS YA HE HECHO VARIAS LIMPIEZAS Y SIGUE EL PROBLEMA ALGUNA RESPUESTA A MI PREGUNTA LES AGRADECERÍA
ATT. FACTORY DESDE ECUADOR
SERA CABEZAL O EL CARUTCHO GRACIAS DE ANTE MANO
En línea

UIERO SABER MAS SOIBRE LAS IMPRESORAS EPSON
diegoyjana
Newbie
*
Mensajes: 1


« Respuesta #54 en: Enero 08, 2009, 02:11:52 »

hola q tal, tengo una epson r220 con sistema continuo y no me reconoce los cartuchos..ase como un año q la uso con el sistema y nunca me dio problema..y aora me aparece un mensj..diciendo q la impresora no reconoce los cartuchos si me podrian ayuidar se lo agradeseria mucho ..gracias..diego
En línea
juanzu23
Newbie
*
Mensajes: 4


« Respuesta #55 en: Abril 03, 2009, 04:54:44 »

Aqui pueden postear información y dudas sobre los sistemas de tinta continua para las Epson

Que tal si les interesa en mexico yo vendo CISS www.todoslosproductosmx.com
En línea
victorsuriano
Newbie
*
Mensajes: 1


« Respuesta #56 en: Mayo 21, 2009, 07:30:04 »

Hola, tengo un problema con una epson tx200. La compre hace poco y gaste los cartuchos originales sin problemas. Compre un sistema continuo que al principio lo reconocio, imprimi varias paginas y empezo a tener problemas, impresiones desalineadas. Realice varias limpiezas de inyectores y alineaciones. Empezo a indicar falta de tinta, lo resetee con un boton que trae el sistema. Despues no me los reconocia, los saque y coloque nuevamente y ahora los vuelve a reconocer pero ahora empezo con otro problema. La impresion va bien, pero solo un tercio de la pagina y no imprime mas, a veces queda la hoja en el medio y otras la larga, pero nada, solo imprime un parte de la hoja, legible y sin borrones. Alguien sabe cual puede ser el problema?? Gracias y saludos.
En línea
metallpua
Newbie
*
Mensajes: 1


« Respuesta #57 en: Mayo 31, 2009, 09:26:04 »

Hola!

Gracias a Dios encontre este foro para solucionar muchas dudas.

Compre una Epson t33 con un sistema continuo instalado.
Funciono un par de veces, hasta que dejo de hacerlo y ya no se que hacer!
No reconoce los cartuchos.
Los quite, saque el aire de las mangueras y nada.

Alguien podria guiarme por favor en que hacer???

Gracias!
En línea
Barracuda
Newbie
*
Mensajes: 1


« Respuesta #58 en: Junio 14, 2009, 01:09:19 »

Hola:
Primero que nada me presento, ya que soy nuevo en el foro. Soy Chileno y vi por casualidad este foro en internet.
Bueno, dirijiendome a la inquietud, les comento que tengo una Impresora EPSON ESTYLUS C62, y quisiera saber que si existe algun sistema de tinta continua para esta impresora, ya que solo e visto para las series c67 en adelante.
Seria muy bueno instalarle un sistema asi a mi c62, para mi bolsillo, jejeje. Sonreir
Saludos
Sonreir
PD: Encuentro muy bueno este foro  Giñar
« Última modificación: Junio 14, 2009, 01:13:58 por Barracuda » En línea
soltec6
Newbie
*
Mensajes: 27



« Respuesta #59 en: Junio 17, 2009, 07:35:15 »

Hola, tengo un problema con una epson tx200. La compre hace poco y gaste los cartuchos originales sin problemas. Compre un sistema continuo que al principio lo reconocio, imprimi varias paginas y empezo a tener problemas, impresiones desalineadas. Realice varias limpiezas de inyectores y alineaciones. Empezo a indicar falta de tinta, lo resetee con un boton que trae el sistema. Despues no me los reconocia, los saque y coloque nuevamente y ahora los vuelve a reconocer pero ahora empezo con otro problema. La impresion va bien, pero solo un tercio de la pagina y no imprime mas, a veces queda la hoja en el medio y otras la larga, pero nada, solo imprime un parte de la hoja, legible y sin borrones. Alguien sabe cual puede ser el problema?? Gracias y saludos.
Hola mi nombre es Wilson Perdona por no responder antes hace rato que no entraba al foro
Tu problema es cencillo , la manguera de tu siostema esta interfiriendo con el trayecto del carro de cartuchos ,tienes que encontrar la mejor forma de acomodar estas mangueras para que no molesten.
En cuanto a impresiones borrosas eso lo arreglas cambiando de tinta, por que la que estas usando parece mala
En línea

w+w+w+.+s+o+l+t+e+c+.+c+o+m+.e+c
Páginas: 1 2 3 [4] 5
  Imprimir  
 
Ir a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2006-2007, Simple Machines XHTML 1.0 válido! CSS válido!